white border all around chat window

Josh Goebel's Avatar

Josh Goebel

06 Nov, 2010 01:10 AM

This used to be flush in the past. This is a fresh install on my new Macbook Air... so I think the included stylesheets or something need to be updated. I've run into this problem in the past and had to hack the stylesheets manually... but it should be something that gets fixed in the binary so i nave have to think about this again.

  1. Support Staff 1 Posted by trevor on 06 Nov, 2010 02:33 AM

    trevor's Avatar

    Hi Josh,

    actually that's how Propane should look on a fresh install (after canvassing users, most preferred the extra whitespace because it was similar to campfire the browser - I'm not a fan myself but I get less complaints this way).

    You can copy your ~Library/Application Support/Propane/styles/cf_chat.css file from your old machine to the same location on the Air and it will pick up your preferred style on restart.

    Regards, Trev

  2. 2 Posted by Josh Goebel on 06 Nov, 2010 02:41 AM

    Josh Goebel's Avatar

    Really? Poor users. :) Ok, I'll copy over the file. Maybe there
    should be an option in the configuration. :)

  3. trevor closed this discussion on 06 Nov, 2010 02:52 AM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac