Can't login to the app

Liane's Avatar

Liane

17 Jun, 2014 01:20 AM

Hi,

I can log into my rooms via the web using the login at 37signals, but cannot login into the propane app on my laptop.

I have shot down propane, deleted the Library/Application Support/propane folder, as well as the cache from Library/Caches, restarted propane and tried again.

I am in an endless cycle of the login window re-appearing after I submit. There's no error message, but also no login. I've tried changing my password via 37 signals, which made no difference.

  1. 1 Posted by Liane on 17 Jun, 2014 01:21 AM

    Liane's Avatar

    *shut down, not shot down. Gotta love typos....

  2. Support Staff 2 Posted by trevor on 17 Jun, 2014 01:29 AM

    trevor's Avatar

    Hi Liane,

    What version of Propane are you using? You can check this from the Propane menu, selecting About Propane.

    The behaviour you are describing does not sound like a recent version because the login screen makes it very clear when the login is rejected and if there problems with your account you would be reporting that you're being told that your "Available Campfires" window is empty.

    Trev

  3. 3 Posted by energydecisions on 17 Jun, 2014 02:00 AM

    energydecisions's Avatar

    Hi Trevor,

    I’m running Version 1.3.4 (1.3.4.3164918)

    Liane

  4. 4 Posted by energydecisions on 17 Jun, 2014 02:12 AM

    energydecisions's Avatar

    In case it helps - I’m running Mavericks 10.9.3 on a late 2008 macbook pro

  5. Support Staff 5 Posted by trevor on 17 Jun, 2014 09:54 PM

    trevor's Avatar

    Hi Liane,

    Can you possibly upload a screenshot of the login window that keeps reappearing?

    Thanks,
    Trevor

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac