Propane crashes on launch with fresh Leopard install

brian.donovan's Avatar

brian.donovan

05 Mar, 2009 07:06 PM

I'm told this is because Propane requires Safari 3.2, while the default on a fresh Leopard install is 3.0.4 (5523.10). This should probably be tested for instead of crashing.

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Already uploaded files

  • propane-crash.txt 23.3 KB

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac