No Notification of Conversation

gerzen.trevor's Avatar

gerzen.trevor

24 Nov, 2008 05:45 PM

I noticed this morning (after the update) that I missed a conversation that was happening in a room that was not the focus.

I had two tabs open and on the tab that I was not viewing there was a conversation but there was no graphical notification of how many conversational pieces I was missing on the tab or on the icon when using CMD+Tab to switch between programs.

Is this a known issue? Is this happening for anyone else?

  1. Support Staff 1 Posted by trevor on 24 Nov, 2008 09:30 PM

    trevor's Avatar

    It's a known issue and I'm working on it - thanks for your help tracking this down.

  2. Support Staff 2 Posted by trevor on 28 Nov, 2008 12:23 AM

    trevor's Avatar

    This issue has been resolved in 0.7.5 - check for updates.

  3. 3 Posted by jcontonio on 08 Jan, 2009 06:06 PM

    jcontonio's Avatar

    I am still not getting dock badges most of the time.

    The only way I can think of reproducing it on your end is setting Propane to only be in Space #2, browse the web and do whatever in space #1 and let people talk in Campfire....most of the time I am not seeing dock badge notifications.

  4. Support Staff 4 Posted by trevor on 08 Jan, 2009 07:59 PM

    trevor's Avatar

    Hi Jay,

    Notifications are really important and I'm nearly positive they are now bulletproof - since 0.7.5 the only "I'm not getting a dock badge" issues have been because folks have disabled them in preferences.

    Can you please make sure you've got them enabled and if so, can you create a new issue for this (and provide a screenshot of your prefs settings)?

    I'm pretty sure Trevor G's problems went away after 0.7.5 so there's no point notifying him as we back-and-forth to see what's going wrong for you.

    Thanks, Trev

  5. trevor closed this discussion on 08 Jan, 2009 07:59 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac