Cannot upload files

Scott Jangro's Avatar

Scott Jangro

21 Nov, 2009 12:17 AM

At some point recently, I've been unable to upload images, either by drag and drop or from the utility ("gear") menu in the lower right.

It seems to be thinking about it, spins, but then nothing happens.

  1. Support Staff 1 Posted by trevor on 21 Nov, 2009 04:19 AM

    trevor's Avatar

    Hi Scott,

    it seems to be working fine for the rooms I'm accessing so I have to assume that it's not a problem with Campfire in general...

    First of all, are you able to upload the same file if you access the chat room with Safari?

    Second of all, if you check Console.app (after trying to upload), does it list any debug messages relating to Propane? There's always one about Growl registration so if that's all there is, then there's no need to copy it here.

    Regards, Trevor

  2. 2 Posted by Scott Jangro on 21 Nov, 2009 06:20 AM

    Scott Jangro's Avatar

    Hi Trevor.

    Yes, Safari works. And I can even drag and drop into Pyro. I tried both earlier when I was having the problem.

    Oh, if figures. It just worked this time I did the test to see what happens in console.app. So add "sporadic" to the list of symptoms. I'll check in console when it happens again. It has done this before, so I'm pretty sure this isn't fixed for good.

    thanks.

  3. trevor closed this discussion on 28 Aug, 2013 08:10 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac