message alerts

Hannes's Avatar

Hannes

21 Aug, 2014 02:02 PM

hey,

i'm using propane 1.3.4 on mac os x 10.9.4 and have set some message alerts (attached file). whenever someone types my name, the message is highlighted green, but there is neither a sticky growl notification nor does the dock item bounce.

what am i doing wrong?

best regards
hannes

  1. Support Staff 1 Posted by trevor on 21 Aug, 2014 04:26 PM

    trevor's Avatar

    Hi Hannes,

    I don't see anything wrong in the screenshot, but there are two other possible explanations for why you're not being alerted.

    1) Anything that you type will not trigger your notification sounds, bounces or notification-center alerts. The rationale there is that Propane doesn't need to tell you what you just typed.

    2) Your global notification settings (as seen in the screenshot) can be overridden by per-room notification settings.

    To check the 2nd possibility, make sure that the chat room you've been testing is selected in Propane and then, from the main menu, select the Room->"Edit Room Notification Settings" menu.

    When I do that, the presented sheet looks like this: http://cl.ly/image/420M3I3W1h2p

    Is the "use the default alert settings" checkbox on or off for your test room?

    Regards,
    Trevor

  2. 2 Posted by Hannes on 25 Aug, 2014 11:15 AM

    Hannes's Avatar

    Hey Trevor,

    thanks for your help. The Checkbox is on for the chatroom.

    Regards
    Hannes

  3. trevor closed this discussion on 13 Sep, 2014 04:54 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac